Las Apps para iPhone OS 2 ya no aparecerán en el App Store de Apple

@ 30 . junio . 2010

iPhone OS 3 iOS 4

Apple oficialmente esta deteniendo su soporte para las aplicaciones creadas para los iPhone y iPods Touch que funcionen con iPhone OS 2 (iOS 2) o anterior. Ahora las apps deben ser para iOS 3 o iOS 4 si quieren aparecer en la App Store.

Así que los que desarrollaron Apps deben actualizarlas lo antes posible si no quieren desaparecer del mapa.

Esto también afecta a quienes poseen modelos antiguos de iPhone y iPod Touch. Los que no pagaron los $10 dólares para actualizar al iPhone OS 3 y siguen en iPhone OS 2, no podrán instalar ninguna nueva aplicación desde la App Store.

Lo que no se bien es si un iPod Touch de 2 GEN o un iPhone 3G, que si son compatibles con iOS 4 pero tienen iOS 2, pueden instalar el iOs 4 saltando así el pago de $10 dólares del iOS3 ¿alguien hizo esto?

Por otro lado, los iPod de 1ra GEN y los primeros iPhones, que son incompatibles con iOS4, si no actualizaron a iOS 3 en su momento, les llegó la hora de verse en el limbo de no poder tener nuevas Apps.

DanielSemperAutor: Daniel Semper, fanático de la tecnología y sus usos sociales, cinéfilo geek, al menos veo una película por semana, innovador en Front-End y activo lector de comics. En mis tiempos libres soy ingeniero y estudio una maestría en Sidney en la universidad de UTS. Me puedes contactar en: twitter, Google Plus.
e-mail: hola @ danielsemper.com

Noticias Similares

  • Presto

    No se olviden de publicar el nuevo trailer de HARRY POTTER 7, esta de miedo y mas por que se viene el final, no todo es entorno del balon…

  • flashreloco

    Si es compatible el iPod Touch de 2 GEN, de hecho le acabo de instalar el nuevo iOs 4 y funciona bien, con respecto a que se brinque la instalación del iOS2 al iOS4 no creo que sea asi nada más.

    Saludos

  • http://www.aeromental.com/ DanielSemper

    Mi enamorada tiene un iPod Touch 2GEN con iOS 2. Veré en carne propia si puede actualizar al iOS4 sin nunca en su vida haber pagado por el iOS3, y sin instalarlo. Pero quería saber de antemano si esto es posible.